No blocks to work on?

\n studio-striking\n

Message boards : Number crunching : No blocks to work on?
Message board moderation

To post messages, you must log in.

AuthorMessage
Arno

Send message
Joined: 17 Nov 20
Posts: 3
Credit: 358,074,497
RAC: 378,071
Message 8354 - Posted: 29 Aug 2022, 8:22:47 UTC

As of a few days ago, my computer does no longer receive work units.

This:
29.08.2022 10:17:51 | Moo! Wrapper | update requested by user
29.08.2022 10:17:53 | Moo! Wrapper | Sending scheduler request: Requested by user.
29.08.2022 10:17:53 | Moo! Wrapper | Requesting new tasks for AMD/ATI GPU
29.08.2022 10:17:54 | Moo! Wrapper | Scheduler request completed: got 0 new tasks
29.08.2022 10:17:54 | Moo! Wrapper | Project requested delay of 31 seconds
29.08.2022 10:18:29 | Moo! Wrapper | Sending scheduler request: To fetch work.
29.08.2022 10:18:29 | Moo! Wrapper | Requesting new tasks for AMD/ATI GPU
29.08.2022 10:18:30 | Moo! Wrapper | Scheduler request completed: got 0 new tasks
29.08.2022 10:18:30 | Moo! Wrapper | Project requested delay of 31 seconds

is the usual set of messages of the Boinc client.

Per project web site, work units should be available.

Is there any known reason, or even something I can do to get this sorted out?

Thanks,

Arno
ID: 8354 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 113
Credit: 7,644,915
RAC: 424
Message 8355 - Posted: 29 Aug 2022, 18:09:48 UTC - in response to Message 8354.  
Last modified: 29 Aug 2022, 18:12:39 UTC

Do you still have the application in your project folder? I had the same issue a while ago, since I didn't get any answer I ended up with creating my own app_info and running the app as anonymous, but if you still have it, than that's not the issue.

Can you try to request CPU tasks? (with very low cache setting if you don't want too many of them)

EDIT: I see you got one single task today, so in general your computer is able to receive them... no idea what's the issue than.
ID: 8355 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Arno

Send message
Joined: 17 Nov 20
Posts: 3
Credit: 358,074,497
RAC: 378,071
Message 8356 - Posted: 30 Aug 2022, 8:25:45 UTC - in response to Message 8355.  

Thanks for the advice... the application settings seem to be all in place.

And it turns out that my computer requested and received a CPU task just now, after increasing allowed CPU usage a bit, so CPU at least works.

The GPU is currently loaded with a a non-dnet BOINC work unit, but I'll observe how things behave.

Arno
ID: 8356 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Arno

Send message
Joined: 17 Nov 20
Posts: 3
Credit: 358,074,497
RAC: 378,071
Message 8357 - Posted: 1 Sep 2022, 10:49:16 UTC

Whatever the reason was, it seems to have resolved itself. I have work units waiting now, and I have not been able to identify any reason for not getting any for a while.

Arno
ID: 8357 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Message boards : Number crunching : No blocks to work on?


 
Copyright © 2011-2024 Moo! Wrapper Project