AMD HD3850 not getting the CAL application on Windows 10 (again)

\n studio-striking\n

Message boards : Number crunching : AMD HD3850 not getting the CAL application on Windows 10 (again)
Message board moderation

To post messages, you must log in.

AuthorMessage
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 109
Credit: 7,625,123
RAC: 5,351
Message 8232 - Posted: 21 Jul 2020, 7:53:53 UTC
Last modified: 21 Jul 2020, 8:35:25 UTC

Issue same as here after reactivation of that computer after a longer break, tried disabling running beta applications since the version 1.5 isn't beta anymore, but it didn't help. Detaching and re-attaching didn't work either.

Any ideas how to get work here again?

Does anyone have perhaps a working app_info and download URL for the current app?

EDIT: I was however able to get some CPU tasks after I enabled it in the preferences. Disabled it again, still not getting any GPU tasks.
ID: 8232 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 109
Credit: 7,625,123
RAC: 5,351
Message 8233 - Posted: 22 Jul 2020, 10:13:08 UTC

Anyone alive here? The project admin perhaps, who should know it actually? It would really help a lot, if the server was configured to send some useful messages when it's not sending work when requested.
ID: 8233 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 109
Credit: 7,625,123
RAC: 5,351
Message 8234 - Posted: 22 Jul 2020, 12:37:02 UTC
Last modified: 22 Jul 2020, 12:41:46 UTC

Tried creating my own app_info.xml, got work, but the task failed, couldn't open something or so: https://moowrap.net/result.php?resultid=117744443

<app_info>
 <app>
  <name>dnetc</name>
  <user_friendly_name>Distributed.net Client</user_friendly_name>
 </app>
 <file_info>
  <name>dnetc_wrapper_1.5_windows_intelx86__ati14.exe</name>
  <executable/>
 </file_info>
 <file_info>
  <name>dnetc521-win32-x86-stream.exe</name>
  <executable/>
 </file_info>
 <file_info>
  <name>dnetc-gpu-1.4.ini</name>
 </file_info>
 <file_info>
  <name>job-ati14-1.00.xml</name>
 </file_info>
 <app_version>
  <app_name>dnetc</app_name>
  <version_num>105</version_num>
  <avg_ncpus>0.01</avg_ncpus>
  <max_ncpus>0.01</max_ncpus>
  <plan_class>ati14</plan_class>
  <platform>windows_intelx86</platform>
  <coproc>
   <type>ATI</type>
   <count>1</count>
  </coproc>
  <file_ref>
   <file_name>dnetc_wrapper_1.5_windows_intelx86__ati14.exe</file_name>
   <main_program/>
  </file_ref>
  <file_ref>
   <file_name>dnetc521-win32-x86-stream.exe</file_name>
  </file_ref>
  <file_ref>
   <file_name>dnetc-gpu-1.4.ini</file_name>
  </file_ref>
  <file_ref>
   <file_name>job-ati14-1.00.xml</file_name>
  </file_ref>
 </app_version>
</app_info>

ID: 8234 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 109
Credit: 7,625,123
RAC: 5,351
Message 8235 - Posted: 22 Jul 2020, 13:00:35 UTC

Detached and re-attached to get rid of the broken app_info.xml (or whatever was broken there), still not getting any work and the server won't tell me why. A year ago it worked as you can see on the application details page for that host.
ID: 8235 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 11 Feb 14
Posts: 109
Credit: 7,625,123
RAC: 5,351
Message 8236 - Posted: 24 Jul 2020, 9:59:23 UTC

OK, I was able to get it to work myself: tasks for computer 1179617.

In case this might be useful for someone, here's what worked for me:

1. Download these files:
http://moowrap.net/download/dnetc_wrapper_1.5_windows_intelx86__ati14.exe
http://moowrap.net/download/dnetc521-win32-x86-stream.exe
http://moowrap.net/download/dnetc-gpu-1.5.ini
http://moowrap.net/download/job-ati14-1.00.xml


2. Change job-ati14-1.00.xml to
<job_desc>
<task>
<application>dnetc521-win32-x86-stream.exe</application>
<checkpoint_filename>chkpoint</checkpoint_filename>
<command_line>-ini dnetc.ini -runoffline -multiok=1</command_line>
</task>
</job_desc>

It's just the version number in the file name of the executable, that you need to change, I couldn't find the right one on the server as it's download dir isn't possible to open with the web browser.


3. Copy all the above files to Moo! data directory together with this app_info.xml:
<app_info>
 <app>
  <name>dnetc</name>
  <user_friendly_name>Distributed.net Client</user_friendly_name>
 </app>
 <file_info>
  <name>dnetc_wrapper_1.5_windows_intelx86__ati14.exe</name>
  <executable/>
 </file_info>
 <file_info>
  <name>dnetc521-win32-x86-stream.exe</name>
  <executable/>
 </file_info>
 <file_info>
  <name>dnetc-gpu-1.5.ini</name>
 </file_info>
 <file_info>
  <name>job-ati14-1.00.xml</name>
 </file_info>
 <app_version>
  <app_name>dnetc</app_name>
  <version_num>105</version_num>
  <avg_ncpus>0.01</avg_ncpus>
  <max_ncpus>0.01</max_ncpus>
  <plan_class>ati14</plan_class>
  <platform>windows_intelx86</platform>
  <coproc>
   <type>ATI</type>
   <count>1</count>
  </coproc>
  <file_ref>
   <file_name>dnetc_wrapper_1.5_windows_intelx86__ati14.exe</file_name>
   <main_program/>
  </file_ref>
  <file_ref>
   <file_name>dnetc521-win32-x86-stream.exe</file_name>
   <copy_file/>
  </file_ref>
  <file_ref>
   <file_name>dnetc-gpu-1.5.ini</file_name>
   <open_name>dnetc.ini</open_name>
   <copy_file/>
  </file_ref>
  <file_ref>
   <file_name>job-ati14-1.00.xml</file_name>
   <open_name>job.xml</open_name>
   <copy_file/>
  </file_ref>
 </app_version>
</app_info>



4. Restart BOINC.
ID: 8236 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Message boards : Number crunching : AMD HD3850 not getting the CAL application on Windows 10 (again)


 
Copyright © 2011-2024 Moo! Wrapper Project