Posts by nanoprobe

1) Message boards : Number crunching : 1 task using 2 GPUs (Message 5604)
Posted 30 Oct 2013 by nanoprobe
Post:
I have a machine with 2 GTX660TIs. I tried running Moo on one and GPU grid on the other. Both cards seemed to be working fine but my GPU grid tasks were now taking twice as long to complete. After trial and error this is what I found. If I suspended the GPU task and let the Moo task run both cards would still show 99% usage. If I suspended the Moo task and let the GPU grid task run one card would be at 99% the other at 0%. What in the world would cause 1 Moo task to run on 2 cards? No SLI bridge involved.
2) Message boards : Cafe : Last Person To Post Wins #11 (Message 5184)
Posted 12 Jul 2013 by nanoprobe
Post:
Who's in it to win it?


I think we all are!!

@Tapio horses get in free, it's the riders that have to pay as THEY understand money!!

WINNING!!!


Ahh. Ok. Winning!


Maybe!!!

Definitely.


My turn!!!


Turn around.


Done, hey I am WINNING again!!!

Next
3) Message boards : Number crunching : OpenCL versus Stream/CAL on distributed.net / Moo client. (Message 4726)
Posted 31 Mar 2013 by nanoprobe
Post:
ATI
<app_version>
<app_name>dnetc</app_name>
<version_num>103</version_num>
<platform>windows_intelx86</platform>
<avg_ncpus>0.050000</avg_ncpus>
<max_ncpus>0.050000</max_ncpus>

<flops>19368306992.516346</flops>
<plan_class>ati14</plan_class>
<api_version>6.13.12</api_version>

Nvidia
<app_version>
<app_name>dnetc</app_name>
<version_num>103</version_num>
<platform>windows_intelx86</platform>
<avg_ncpus>0.200000</avg_ncpus>
<max_ncpus>0.200000</max_ncpus>

<flops>117464525973.684710</flops>
<plan_class>cuda31</plan_class>
<api_version>6.13.12</api_version>

If you compare the client_state.xml files it will probably less CPU intensive on ATI cards than Nvidia cards. JMHO





 
Copyright © 2011-2020 Moo! Wrapper Project