Posts by zombie67 [MM]

\n studio-striking\n
1) Message boards : Number crunching : Add Raspberry Pi support! There are two working clients available! (Message 8249)
Posted 29 Aug 2020 by zombie67 [MM]
Post:
Yes. I am running 5 Pis now on Einstein and others.
2) Message boards : Number crunching : Add Raspberry Pi support! There are two working clients available! (Message 8238)
Posted 30 Jul 2020 by zombie67 [MM]
Post:
Yes, please. I have 5 RaspBerry Pi 4, running 64 bit Raspberry Pi OS.
3) Message boards : Number crunching : OSX ATI app? (Message 3033)
Posted 10 Apr 2012 by zombie67 [MM]
Post:
How about an OSX ATI app? Any chance?
4) Message boards : Number crunching : App_info..xml (Message 2281)
Posted 17 Jan 2012 by zombie67 [MM]
Post:
Zydor, Thanks, I tried that. when I reattached I got both cpu and gpu tasks. The cpu tasks are running fine but the gpu tasks will not start. My gpus have been idle for over 10 hours now.
I was wondering if I tried an appinfo if it would work for my nVidia cards?


Same here. I tried detaching and reattaching. GPU tasks download, but refuse to run.

Edit: If it matters, the tasks are 1.02. This is a win7 64 machine with ATI cards.
5) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 2120)
Posted 6 Jan 2012 by zombie67 [MM]
Post:
I completely detached and reattached, and am still seeing the problem.
6) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 2096)
Posted 5 Jan 2012 by zombie67 [MM]
Post:
So the fix is clearly not working for everyone. How was the fix implemented?

So you need to fix this either by
- create new app_versions (e.g. version 1.03), or
- manually editing the XML field using mysql
I recommend the first option, less error-prone.


If #2 was implemented, perhaps #1 should be tried now?
7) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 2068)
Posted 2 Jan 2012 by zombie67 [MM]
Post:
I think the key could be whether your running Win 7 or not, my Win 7 Laptop & Client v7.0.2 will run the MOO CUDA Wu's but none of my Win XP Box's will run the Wu's with anything over Client v6.12.34 ...


Yeah. XP64 + 7.0.3 gets and runs MOO just fine. win7 64 + 7.0.3 will not run MOO. The task just sits there waiting.


To be clear, those were tasks that were downloaded under 6.12. They remained in the queue after upgrade to 7.0.3, but just sit there. BOINC will not crunch them
8) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1967)
Posted 28 Dec 2011 by zombie67 [MM]
Post:
lol ... just the opposite of what I'm seeing, XP64 & 7.x.x won't run the Wu's & Win 7 & 7.x.x will run the Wu's ...


Hah! I didn't read your post closely before. But yeah, we are seeing exactly opposite behavior.
9) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1961)
Posted 28 Dec 2011 by zombie67 [MM]
Post:
I think the key could be whether your running Win 7 or not, my Win 7 Laptop & Client v7.0.2 will run the MOO CUDA Wu's but none of my Win XP Box's will run the Wu's with anything over Client v6.12.34 ...


Yeah. XP64 + 7.0.3 gets and runs MOO just fine. win7 64 + 7.0.3 will not run MOO. The task just sits there waiting.
10) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1928)
Posted 26 Dec 2011 by zombie67 [MM]
Post:
Has this been fixed now?
11) Message boards : Number crunching : boinc 7.0.2 (Message 1635)
Posted 6 Dec 2011 by zombie67 [MM]
Post:
This is the same problem as reported here:

http://moowrap.net/forum_thread.php?id=150

As for it being pre-release, true. But it is about to be officially released. So if this problem is with the server code, it needs to be fixed quickly. Or there will be a lot of people running into this problem shortly.
12) Message boards : Number crunching : dnetc518-win32-x86-stream.exe (Message 1601)
Posted 3 Dec 2011 by zombie67 [MM]
Post:


That one has nothing todo with Philadelphias problem nor with the dnetc client(which was coded using ATI CAL/STREAM NOT openCL).

That one -> dnetc518-win32-x86-stream.exe is the CPU app and of course it'll utilize the CPU at 100%.

@Philadelphia, just make sure to disable receiving CPU tasks in your account settings and that will solve the issue.


I changed the settings to these settings. Ok, or modify?

Thanks.

Hah! We see only our own settings, not yours, with that URL. Just follow Cunch3er's instructions and you'll be fine. ;)

If you want to see results right away, delete any tasks with that particular app.
13) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1577)
Posted 1 Dec 2011 by zombie67 [MM]
Post:
FYI, the problem is still there. Or maybe it is back again. Same messages. Can't get work.
14) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1552)
Posted 30 Nov 2011 by zombie67 [MM]
Post:
Thanks! I'll give it a shot later tonight, and let you know.
15) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1489)
Posted 24 Nov 2011 by zombie67 [MM]
Post:
Boinc 6.13.12

Cool. Another with the same problem. Can you please forward the files he requested? That would same me the hassle of converting back to 6.13 (until this gets resolved).
16) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1477)
Posted 23 Nov 2011 by zombie67 [MM]
Post:
I had moved my machines back to 6.12.34 so I could get some work. I will move one back to 6.13.12 later tonight, and get you the info.
17) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1459)
Posted 20 Nov 2011 by zombie67 [MM]
Post:
Yes, I know I am using experimental versions, and all the issues that can go with it. I am using 6.13.xx intentionally, to do testing.

It turns out that DA has already asked the projects to modify their settings, and this project just needs to implement.

http://boinc.berkeley.edu/dev/forum_thread.php?id=7054
18) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1454)
Posted 19 Nov 2011 by zombie67 [MM]
Post:
I upgraded my BOINC client to 6.13.12, so I could get ATI tasks to work over on another project. Anyway, now I am trying to get work for this project again, and am running into error messages, and I can't get work. Can something be done to make Moo! compatible with the new version of BOINC client?

11/18/2011 7:04:06 AM | Moo! Wrapper | update requested by user
11/18/2011 7:04:09 AM | Moo! Wrapper | [sched_op] Starting scheduler request
11/18/2011 7:04:09 AM | Moo! Wrapper | Sending scheduler request: Requested by user.
11/18/2011 7:04:09 AM | Moo! Wrapper | Requesting new tasks for ATI
11/18/2011 7:04:09 AM | Moo! Wrapper | [sched_op] CPU work request: 0.00 seconds; 0.00 CPUs
11/18/2011 7:04:09 AM | Moo! Wrapper | [sched_op] ATI work request: 172801.73 seconds; 0.33 CPUs
11/18/2011 7:04:11 AM | Moo! Wrapper | [error] Can't parse application version in scheduler reply: unexpected XML tag or syntax
11/18/2011 7:04:11 AM | Moo! Wrapper | [error] No close tag in scheduler reply

11/18/2011 7:04:11 AM | Moo! Wrapper | [sched_op] Deferring communication for 37 min 12 sec
11/18/2011 7:04:11 AM | Moo! Wrapper | [sched_op] Reason: can't parse scheduler reply
19) Questions and Answers : Macintosh : new implementation for OSX (Message 637)
Posted 14 Jun 2011 by zombie67 [MM]
Post:
Quick question: How do I run a benchmark?


% ./dnetc518-macosx-x86-cuda31 -bench
dyld: Library not loaded: @rpath/libcudart.dylib
Referenced from: /Library/Application Support/BOINC Data/projects/moowrap.net/./dnetc518-macosx-x86-cuda31
Reason: image not found
Trace/BPT trap
20) Message boards : News : MAC applications deployed (Message 636)
Posted 14 Jun 2011 by zombie67 [MM]
Post:
I just ran a task on a Mac Pro with dual 8800 GTs. Worked!

http://moowrap.net/results.php?hostid=2178

Thanks!


Next 20


 
Copyright © 2011-2021 Moo! Wrapper Project