Posts by Jon Fox

1) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1971)
Posted 29 Dec 2011 by Jon Fox
Post:
Just as another data point, I now have two BOINC 7.0.3/W7x64 (one Professional/SP1 and one Home Premium/SP1) hosts successfully running Moo Wrapper applications.

http://moowrap.net/hosts_user.php

--
Jon
2) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1937)
Posted 27 Dec 2011 by Jon Fox
Post:
Both my Windows and OS X hosts are now receiving, processing, and successfully returning results. Here's the thread that tracked the issue on the OS X host:

http://moowrap.net/forum_thread.php?id=152

--
Jon
3) Message boards : Number crunching : Non-existent WUs Listed as Assigned to Computers (Message 1883)
Posted 23 Dec 2011 by Jon Fox
Post:
With the change to correct the "unexpected XML tag or syntax" issue, I received new WUs for my OS X host. I'll continue to monitor the Windows hosts but expect that they will also start receiving new WUs in due course.

Thanks.

--
Jon
4) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1874)
Posted 23 Dec 2011 by Jon Fox
Post:
Just received 3 OS X WUs and they are off and running. Glad to have been able to help and thanks for working through the necessary changes.

--
Jon
5) Message boards : Number crunching : Non-existent WUs Listed as Assigned to Computers (Message 1838)
Posted 21 Dec 2011 by Jon Fox
Post:
Thanks for the feedback and confirmation of a possible general work distribution issue. I'm committed to providing test beds for alpha and development level BOINC core client releases so I'll stick it out and look to bridge the testing feedback loop between the BOINC developers and projects like Moo! Wrapper.


--
Jon
6) Message boards : Number crunching : Non-existent WUs Listed as Assigned to Computers (Message 1831)
Posted 20 Dec 2011 by Jon Fox
Post:
Each of my eligible computers is listed as have several hundred WUs issued/assigned but none of the listed WUs actually exist on the target computers. I've RESET and DETACHED/ATACHED each device with no change in the WUs listed at the MOO Wapper site.

An example of this scenario is: (http://moowrap.net/results.php?hostid=6210). None of the listed WUs exist on the specified host. This issue exists across all eligible hosts (Windows and OS X).

Thanks in advance for any assistance with this issue.

--
Jon
7) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1821)
Posted 19 Dec 2011 by Jon Fox
Post:
Latest from thread 152: (http://moowrap.net/forum_thread.php?id=152)


Received this response from David Anderson at BOINC:

    Jon:
    Please forward this.
    Actually the bug was in update_versions.
    It created bad XML in the app_version table, such as:
    <version_num>102</version_name>
    So you need to fix this either by
    - create new app_versions (e.g. version 1.03), or
    - manually editing the XML field using mysql
    I recommend the first option, less error-prone.
    -- David




Hope this helps.

--
Jon



--
Jon
8) Questions and Answers : Windows : "Unexpected XML tag or syntax" Error (Message 1793)
Posted 17 Dec 2011 by Jon Fox
Post:
David Anderson has commented on the error via the BOINC Alpha email group. I copied his response to the original Macintosh thread:

http://moowrap.net/forum_thread.php?id=152

--
Jon
9) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1792)
Posted 17 Dec 2011 by Jon Fox
Post:
Received this response from David Anderson at BOINC:

Jon:
Please forward this.
Actually the bug was in update_versions.
It created bad XML in the app_version table, such as:
<version_num>102</version_name>
So you need to fix this either by
- create new app_versions (e.g. version 1.03), or
- manually editing the XML field using mysql
I recommend the first option, less error-prone.
-- David


Hope this helps.

--
Jon
10) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1790)
Posted 17 Dec 2011 by Jon Fox
Post:
Will do. I'll post any response back to this thread.

Thanks for the assistance with this issue.

--
Jon
11) Questions and Answers : Windows : "Unexpected XML tag or syntax" Error (Message 1727)
Posted 14 Dec 2011 by Jon Fox
Post:
This error occurs in both Windows and OS X clients:

12/13/2011 7:39:13 PM | Moo! Wrapper | [error] Can't parse application version in scheduler reply: unexpected XML tag or syntax
12/13/2011 7:39:13 PM | Moo! Wrapper | [error] No close tag in scheduler reply


The following link contains the discussion and recommended solution (per David Anderson) on the Macintosh sub-forum.

http://moowrap.net/forum_thread.php?id=152

--
Jon
12) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1645)
Posted 7 Dec 2011 by Jon Fox
Post:
UPDATE: I submitted the error documentation to David Anderson/BOINC via their Alpha email system and received the following response:

David Anderson ✆ davea@ssl.berkeley.edu
1:22 PM (58 minutes ago)

to Jon
The project is running old server software,
which has a bug causing this problem.
Please tell the project admins that they need to
update their server software.
-- David


--
Jon
13) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1637)
Posted 6 Dec 2011 by Jon Fox
Post:
UPDATE: Same results after upgrading to the 7.0.2 client. BTW, Windows clients at the 7.0.2 version also experience/report the same error.

--
Jon
14) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1625)
Posted 5 Dec 2011 by Jon Fox
Post:
Thanks for the update. I'll be moving to the Version 7 client shortly and will be able to compare behavior between the two releases at that point, as well.

--
Jon
15) Message boards : Number crunching : Moo! doesn't work with 6.13.12 (Message 1504)
Posted 26 Nov 2011 by Jon Fox
Post:
Reported the same issue four days ago in the Macintosh forum:

http://moowrap.net/forum_thread.php?id=152

OS X 10.7.2/2011 iMac 27" i5/core client 6.13.12
Received the following error(s) in response to a request for work:

Mon Nov 21 20:33:27 2011 | Moo! Wrapper | Sending scheduler request: To fetch work.
Mon Nov 21 20:33:27 2011 | Moo! Wrapper | Requesting new tasks for CPU

Mon Nov 21 20:33:31 2011 | Moo! Wrapper | [error] Can't parse application version in scheduler reply: unexpected XML tag or syntax
Mon Nov 21 20:33:31 2011 | Moo! Wrapper | [error] No close tag in scheduler reply


--
Jon


Will also post to the BOINC Alpha email thread as a heads-up.

--
Jon
16) Questions and Answers : Macintosh : CPU Task Request Response Error (Message 1470)
Posted 22 Nov 2011 by Jon Fox
Post:
OS X 10.7.2/2011 iMac 27" i5/core client 6.13.12
Received the following error(s) in response to a request for work:

Mon Nov 21 20:33:27 2011 | Moo! Wrapper | Sending scheduler request: To fetch work.
Mon Nov 21 20:33:27 2011 | Moo! Wrapper | Requesting new tasks for CPU

Mon Nov 21 20:33:31 2011 | Moo! Wrapper | [error] Can't parse application version in scheduler reply: unexpected XML tag or syntax
Mon Nov 21 20:33:31 2011 | Moo! Wrapper | [error] No close tag in scheduler reply


--
Jon
17) Questions and Answers : Macintosh : ATI GPU: Upgrade to latest driver Message (Message 1340)
Posted 4 Nov 2011 by Jon Fox
Post:
No worries. Thanks again for the help and clarifications.

Jon
18) Questions and Answers : Macintosh : ATI GPU: Upgrade to latest driver Message (Message 1325)
Posted 3 Nov 2011 by Jon Fox
Post:
btw, the 6.13.10 client appears to only request work for the ATI GPU even though my preferences are set to request both CPU and GPU work units.

I'll report this to the BOINC message board/alpha list as well.

Thanks again.
jon
19) Questions and Answers : Macintosh : ATI GPU: Upgrade to latest driver Message (Message 1298)
Posted 31 Oct 2011 by Jon Fox
Post:
understood. thanks for the clarification.

jon
20) Questions and Answers : Macintosh : ATI GPU: Upgrade to latest driver Message (Message 1290)
Posted 30 Oct 2011 by Jon Fox
Post:
Running 2011 iMac 27" OS X 10.7.2 with ATI Radeon HD 6770M graphics (start-up message from BOINC client 6.13.10):

Sun Oct 30 10:03:27 2011 | | OpenCL: ATI GPU 0: ATI Radeon HD 6770M (driver version 1.0, device version OpenCL 1.1, 512MB)


receiving the following message:

Sun Oct 30 10:04:01 2011 | Moo! Wrapper | Message from server: ATI GPU: Upgrade to the latest driver to process tasks using your computer's GPU

Per Apple 10.7.2 supplies the latest available drivers (checked the OpenCL and ATI/AMD sites, as well). Is this a spurious error message?

Thanks in advance for your assistance
Jon





 
Copyright © 2011-2020 Moo! Wrapper Project