Posts by rebirther

\n studio-striking\n
1) Message boards : Number crunching : 7970s Dont Run (Message 5525)
Posted 11 Oct 2013 by rebirther
Post:
Have you tried BOINC Client 7.2.16? Iam running with Catalyst 13.9 too but only one card. Dont know if this helps.


I have tried drivers from 12.10 up to (now) 13.9 and nothing works. All the WU compute error after 26 seconds or so. The GPU never gets turned on...

System is an AMD 1100T or now a 1045T (testing) and HD 7970...

8-)



You need the app_info file. The official installed client doesnt work.
2) Message boards : Number crunching : 7970s Dont Run (Message 5482)
Posted 28 Sep 2013 by rebirther
Post:
Does anyone converted that app_info.xml into a cc_config.xml file?


Why? The files are different.
3) Message boards : Number crunching : 7970s Dont Run (Message 5461)
Posted 24 Sep 2013 by rebirther
Post:
While two 7770 cards are working, I can't seem to get a 7850 to work. It just sits in low power (300MHz) mode and goes very slowly. Tried setting up 2d and 3d profiles in Afterburner to force it to run at speed but no go. Works fine on all other projects though.

Now Iv'e gotten 2 out of 3 7790 GPUs running. The 3rd one refuses to run Moo but runs everything else perfectly. Completion time for the 7790 is about 70% of the 7770. Still no luck on the 7850 cards.


Have you tried BOINC Client 7.2.16? Iam running with Catalyst 13.9 too but only one card. Dont know if this helps.
4) Message boards : Number crunching : 7970s Dont Run (Message 5381)
Posted 27 Aug 2013 by rebirther
Post:
I have now successful run it on HD7950 with 13.4 driver but against 5xxx/6xxx serie poor speed. It must have 30%-40% more speed increase. The client still needs some optimizations with 7xxx serie.

Get now working stream client.

Download

Download and copy files into project folder.

Thx for the infos below. Good luck!

Thanks for the link and info, got it running on 2 7770 cards. Wonder why Teemu isn't sending this app out automatically...


There is a mispell. I dont know how to get the stream client running. Must be faster than the current one. The client must be optimized very soon because HD9xxx coming soon.
5) Message boards : Number crunching : 7970s Dont Run (Message 5218)
Posted 22 Jul 2013 by rebirther
Post:
Hi all!

Yah, the solution provided by rebirther works also for me with 7970 card (Windows 7 64 bit and CCC 13.4) Thanks :)

Actually rebirther already mentioned the performance topic, but I also want to add my thoughts and experience here...

With my i7 3770K with 8 cores I can finish 8 tasks within 96 minutes. With GPU I can finish 1 task within about 18 minutes. This means I can finish 2.67 more tasks with my CPU in same time. I thought that a GPU can compute much faster. I guess it is a question of the input data/type of calculation, which can be still optimized in the software, that it performs faster. Is it like that?


Thats not right. I think the GPU will be feed with some more packages to crunch than the CPU can do it.
6) Message boards : Number crunching : 7970s Dont Run (Message 5210)
Posted 21 Jul 2013 by rebirther
Post:
I have now successful run it on HD7950 with 13.4 driver but against 5xxx/6xxx serie poor speed. It must have 30%-40% more speed increase. The client still needs some optimizations with 7xxx serie.

Get now working stream client.

Download

Download and copy files into project folder.

Thx for the infos below. Good luck!
7) Message boards : Number crunching : 7970s Dont Run (Message 5093)
Posted 20 Jun 2013 by rebirther
Post:
Any news how to run it on the 79xx serie?
8) Questions and Answers : Windows : High CPU usage (Message 166)
Posted 8 May 2011 by rebirther
Post:
Against DNETC apps all prefs and current apps are inefficient.
9) Questions and Answers : Windows : High CPU usage (Message 162)
Posted 8 May 2011 by rebirther
Post:

I've noticed the dnetc-1.00.ini (same as d.net's dnetc.ini) is initialized as:
[processor-usage]
priority=4


By default, it's be set to 0, is there any reason why this is initialized as 4?


If you set it to 0, cpu usage went down to 12% but gpu usage also to around 63%.
10) Questions and Answers : Windows : High CPU usage (Message 70)
Posted 3 May 2011 by rebirther
Post:
@Admin:
You can ask the admin of DNETC@home to setup their applications here.





 
Copyright © 2011-2021 Moo! Wrapper Project