Mint Linux & AMD Radio HD5850 GPU

\n studio-striking\n

Questions and Answers : Unix/Linux : Mint Linux & AMD Radio HD5850 GPU
Message board moderation

To post messages, you must log in.

AuthorMessage
mister35mm

Send message
Joined: 28 Apr 18
Posts: 1
Credit: 394,263
RAC: 0
Message 7979 - Posted: 29 Apr 2018, 14:24:30 UTC

I have a Quad core Xeon machine running the latest Mint Linux & AMD Radio HD5850 GPU.

Looking at my Stats on BOINC manager I can't seem to see any projects using the graphics card.

I am using Seti@home, Cosmology@home and Moo! Wrapper

Any thoughts or suggestions?

AMD Radion not supported?
ID: 7979 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Dirk Broer

Send message
Joined: 22 Oct 11
Posts: 33
Credit: 426,739,144
RAC: 88,187
Message 8012 - Posted: 14 Jul 2018, 1:41:24 UTC - in response to Message 7979.  

Which version of Linux Mint are you running?
Keep in mind that all major Linux distros have depreciated the AMD-proprietary FGLRX-driver in their most recent versions and now use the OpenSource driver -if all goes well. There are two possible OpenSource drivers to load for AMD cards: RADEON and AMDGPU -but my latest update for Linux Mint 18.3 broke support for both and the default VESA driver can't be used in BOINC.
The latest Linux Mint is by now Linux Mint 19 Tara, where support for 'older' AMD video chips seems to be even worse than in previous versions (17.3 ran pretty well with me).
Your HD5850 can't use the AMDGPU-PRO driver that runs the latest and greatest AMD cards -not a single Radeon HD card is able to do that.
ID: 8012 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Questions and Answers : Unix/Linux : Mint Linux & AMD Radio HD5850 GPU


 
Copyright © 2011-2021 Moo! Wrapper Project