ATI 12.2 vs. BOINC

\n studio-striking\n

Message boards : Number crunching : ATI 12.2 vs. BOINC
Message board moderation

To post messages, you must log in.

AuthorMessage
Senilix

Send message
Joined: 11 May 11
Posts: 26
Credit: 50,059,517
RAC: 0
Message 2859 - Posted: 9 Mar 2012, 12:56:24 UTC

Anyone else having trouble with the new ATI driver version 12.2 and BOINC?

I uninstalled 12.1, re-booted, installed 12.2, re-booted and got a no usable GPU found message. Upgraded to BOINC 7.0.20 : still the same.

After falling back to ATI 12.1 BOINC detected my GPU as it used to.

I'm running a single HD 5850 with Win XP 32.
ID: 2859 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Senilix

Send message
Joined: 11 May 11
Posts: 26
Credit: 50,059,517
RAC: 0
Message 2864 - Posted: 9 Mar 2012, 16:56:30 UTC - in response to Message 2859.  

I think I found the answer. Driver version 12.2 for XP doesn't contain CAL anymore. So ATI 12.2 and BOINC is a big NO-GO with XP.
ID: 2864 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 2080
Credit: 1,826,667,752
RAC: 4,849
Message 2868 - Posted: 10 Mar 2012, 13:48:03 UTC - in response to Message 2864.  

I think I found the answer. Driver version 12.2 for XP doesn't contain CAL anymore. So ATI 12.2 and BOINC is a big NO-GO with XP.


Now that it works do NOT upgrade anymore until you have to! MOST AMD upgrades are for gaming tweaks not for us crunchers. Now if you game also have fun!
ID: 2868 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Old man

Send message
Joined: 15 May 11
Posts: 1392
Credit: 5,774,953
RAC: 0
Message 2877 - Posted: 11 Mar 2012, 10:00:46 UTC - in response to Message 2868.  

If I may use this thread as I want to ask the following: Can anybody tell me what drivers will recognize the Radeon 7770 graphics card? I am upgrading from the current radeon 4870 video card to Radeon 7770 graphics card, and I would like to use it in moo wrapper.
ID: 2877 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 2080
Credit: 1,826,667,752
RAC: 4,849
Message 2879 - Posted: 11 Mar 2012, 10:39:17 UTC - in response to Message 2877.  

If I may use this thread as I want to ask the following: Can anybody tell me what drivers will recognize the Radeon 7770 graphics card? I am upgrading from the current radeon 4870 video card to Radeon 7770 graphics card, and I would like to use it in moo wrapper.


Ask the user Zydor, he has had one running for awhile now.
ID: 2879 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[boinc.at] Nowi

Send message
Joined: 24 Jun 11
Posts: 1
Credit: 8,350,501
RAC: 0
Message 2883 - Posted: 11 Mar 2012, 15:18:17 UTC - in response to Message 2877.  

I have two 7950. As far as I know, there is no way to run Moo on the new GCN-architecture, because Cal is not supported by them. You have to run a project with an OpenCL-app like milkyway, collatz (poor efficiency), albert, POEM or donate. Maybe in the future there will be more projects.
ID: 2883 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Donnie

Send message
Joined: 16 May 11
Posts: 4
Credit: 292,131,206
RAC: 0
Message 2885 - Posted: 11 Mar 2012, 16:01:10 UTC - in response to Message 2877.  
Last modified: 11 Mar 2012, 16:02:33 UTC

If I may use this thread as I want to ask the following: Can anybody tell me what drivers will recognize the Radeon 7770 graphics card?


I put 2 HD7770s in a machine and went to AMDs website for the drivers. As of 03/07/2012, 12.2 was listed as the only driver. I believe the website didn't list it as 12.2, but when I downloaded it, thats what the file neme said.
ID: 2885 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Old man

Send message
Joined: 15 May 11
Posts: 1392
Credit: 5,774,953
RAC: 0
Message 2887 - Posted: 11 Mar 2012, 18:15:07 UTC - in response to Message 2885.  

Thank you all. I get a graphics card in the coming days and I put it on a some project that [boinc.at] Nowi mentioned.
ID: 2887 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 2080
Credit: 1,826,667,752
RAC: 4,849
Message 2893 - Posted: 12 Mar 2012, 12:10:02 UTC - in response to Message 2883.  

I have two 7950. As far as I know, there is no way to run Moo on the new GCN-architecture, because Cal is not supported by them. You have to run a project with an OpenCL-app like milkyway, collatz (poor efficiency), albert, POEM or donate. Maybe in the future there will be more projects.


You should read this thread then:
http://moowrap.net/forum_thread.php?id=200#2182

One thing it says is "7970 up and running at MW if anyone has one"
ID: 2893 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Message boards : Number crunching : ATI 12.2 vs. BOINC


 
Copyright © 2011-2024 Moo! Wrapper Project