wu in error - no protocol specified

\n studio-striking\n

Questions and Answers : Unix/Linux : wu in error - no protocol specified
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Simone [3dz2]

Send message
Joined: 14 May 11
Posts: 2
Credit: 10,324,151
RAC: 0
Message 1265 - Posted: 27 Oct 2011, 15:10:11 UTC

Since 26 of october i got all wu - about 300 - in error after 11 seconds.
You can see output here:
http://moowrap.net/result.php?resultid=3592774
Which is the problem?
Thanks
ID: 1265 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Conan
Avatar

Send message
Joined: 2 May 11
Posts: 51
Credit: 251,212,981
RAC: 0
Message 1271 - Posted: 28 Oct 2011, 13:34:49 UTC

From the str messages on the WU, it seems that the project is not able to detect your card.
It says the detected processors (on the card) is 0.

As it can't find the cards processors it quits and then tries again for a total of 10 attempts before quitting the WU and giving back an error.

Check your driver install to see if that is a problem or check your preference settings for the Moo!Wrapper project and see if a setting is not right.

Strangely BOINC can detect the card but the project can't.

Conan
ID: 1271 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Simone [3dz2]

Send message
Joined: 14 May 11
Posts: 2
Credit: 10,324,151
RAC: 0
Message 1284 - Posted: 29 Oct 2011, 19:38:57 UTC

I reinstalled the fglrx driver again and now all is ok :)
Thanks
ID: 1284 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Questions and Answers : Unix/Linux : wu in error - no protocol specified


 
Copyright © 2011-2021 Moo! Wrapper Project