Output File Absent

Questions and Answers : Windows : Output File Absent
Message board moderation

To post messages, you must log in.

AuthorMessage
Steven Pinder

Send message
Joined: 1 Jan 12
Posts: 2
Credit: 55,095,294
RAC: 0
Message 6059 - Posted: 6 Aug 2014, 16:55:12 UTC

I see similar posts in the past but have not been able to fix this problem.
Every WU on my XFX Radeon R9 280X crashes.
Log file here http://moowrap.net/result.php?resultid=29170586
I am running Windows 8 64bit with 8GB ram on an AMD FX8350 8 core CPU. Nothing is overclocked.
I have tried different Catalyst drivers including 14.4 WHQL and currently 14.7 Beta but the outcome is always the same.
Any Idea how to fix this?
ID: 6059 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 1997
Credit: 1,000,866,048
RAC: 0
Message 6060 - Posted: 7 Aug 2014, 10:28:32 UTC - in response to Message 6059.  

I see similar posts in the past but have not been able to fix this problem.
Every WU on my XFX Radeon R9 280X crashes.
Log file here http://moowrap.net/result.php?resultid=29170586
I am running Windows 8 64bit with 8GB ram on an AMD FX8350 8 core CPU. Nothing is overclocked.
I have tried different Catalyst drivers including 14.4 WHQL and currently 14.7 Beta but the outcome is always the same.
Any Idea how to fix this?


I'm not sure this is your fault, this could be a unit thing. What kind of gpu is your wingman using? Is he finishing the units okay? It also could be that your gpu isn't quite compatible yet, the R series AMD gpu's are different then any previous ones. Again that is a Server side problem, not yours.
ID: 6060 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Teemu Mannermaa
Project administrator
Project developer
Project tester

Send message
Joined: 20 Apr 11
Posts: 360
Credit: 755,796,644
RAC: 100,183
Message 6063 - Posted: 8 Aug 2014, 9:15:03 UTC - in response to Message 6059.  

Every WU on my XFX Radeon R9 280X crashes.


Ah, more core compilation failures. It's a problem in the stream Dnet Client and what I need to do is deploy OpenCL variant that hopefully helps things on R9. Unfortunately until that's done, there's not much you can do about the situation easily.

-w
ID: 6063 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Steven Pinder

Send message
Joined: 1 Jan 12
Posts: 2
Credit: 55,095,294
RAC: 0
Message 6066 - Posted: 8 Aug 2014, 11:45:40 UTC - in response to Message 6063.  

Thanks for your replies. I'll try again next year :D
ID: 6066 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Questions and Answers : Windows : Output File Absent


 
Copyright © 2011-2017 Moo! Wrapper Project