Plan class configuration and requirements changed

log in

Advanced search

Message boards : News : Plan class configuration and requirements changed

Author Message
Teemu Mannermaa
Project administrator
Project developer
Project tester
Send message
Joined: 20 Apr 11
Posts: 320
Credit: 400,066,654
RAC: 466,841
Message 4282 - Posted: 15 Dec 2012, 17:57:11 UTC

I'm switching to using an external XML file to define plan classes (for technical details, please read http://boinc.berkeley.edu/trac/wiki/AppPlanSpec) so there can be some strange responses from scheduler while things stabilize. I'll try watch how the scheduler behaves but, please, let me know if your previously working systems no longer get any work assigned.

Additionally, I'm going to lower the ATI memory requirements so that some cards with limited memory can also participate. Native ATI Stream app is no longer available for ATI 7xxx class cards in preparation for getting a working OpenCL app out for them.

Apologies for any problems and thanks for your understanding and crunch power!

Krzysiak_PL_GDA
Send message
Joined: 20 Dec 11
Posts: 1
Credit: 79,490,471
RAC: 0
Message 4289 - Posted: 16 Dec 2012, 14:20:15 UTC - in response to Message 4282.

Szkoda że dopiero teraz
Mam nadziej że szybko zostanie uruchomiona możliwość licznie na kartach HD7970

Sarah Burcham
Send message
Joined: 5 Nov 12
Posts: 1
Credit: 7,032
RAC: 0
Message 4302 - Posted: 19 Dec 2012, 16:07:33 UTC - in response to Message 4282.

Yeah, I'm no longer getting work assigned.

Teemu Mannermaa
Project administrator
Project developer
Project tester
Send message
Joined: 20 Apr 11
Posts: 320
Credit: 400,066,654
RAC: 466,841
Message 4382 - Posted: 4 Jan 2013, 19:42:23 UTC - in response to Message 4302.

Hello,

Ah, it seems your BOINC Client doesn't send CUDA version (maybe MACs never do, not sure) and the new code seems to validate those and refuse to send any work. The old code ignored these cases and I just fixed the new code to do same. So hopefully you will get work again. Sorry!

-w

Tapio
Send message
Joined: 15 May 11
Posts: 851
Credit: 5,677,881
RAC: 176
Message 4430 - Posted: 13 Jan 2013, 20:07:20 UTC - in response to Message 4282.


Native ATI Stream app is no longer available for ATI 7xxx class cards in preparation for getting a working OpenCL app out for them.

Apologies for any problems and thanks for your understanding and crunch power!


Problem: No OpenCL app. Do I have to wait until 2014.?

Tapio
Send message
Joined: 15 May 11
Posts: 851
Credit: 5,677,881
RAC: 176
Message 4921 - Posted: 19 May 2013, 15:44:45 UTC

Bump.

Tapio
Send message
Joined: 15 May 11
Posts: 851
Credit: 5,677,881
RAC: 176
Message 5050 - Posted: 11 Jun 2013, 16:46:33 UTC

Bump

Profile L@MiR
Send message
Joined: 30 Jun 13
Posts: 1
Credit: 895,696
RAC: 0
Message 5136 - Posted: 30 Jun 2013, 14:24:28 UTC

Push

Message boards : News : Plan class configuration and requirements changed


Main page · Your account · Message boards


Copyright © 2011-2014 Moo! Wrapper Project