Posts by anson1988

1) Message boards : Number crunching : Moo use my intel gpu, not my amd gpu (Message 6523)
Posted 5 May 2015 by anson1988
Post:
DARN!!! And you do have the use cpu unchecked in your settings?
Use CPU
Enforced by version 6.10+ no

If so then I have no more ideas.


Enforced by version 6.10+
no --- --- ---
Use ATI GPU
Enforced by version 6.10+
yes --- --- ---
Use NVIDIA GPU
Enforced by version 6.10+
yes --- --- ---
Run test applications?
no --- --- ---

Distributed.net CPU Client core (x86 / PowerPC / x86_64)
-1) Auto select -- -- --
Distributed.net ATI Stream Client core
-1) Auto select -- -- --
Distributed.net nVidia CUDA Client core
-1) Auto sele
2) Message boards : Number crunching : Moo use my intel gpu, not my amd gpu (Message 6521)
Posted 3 May 2015 by anson1988
Post:
I have added the missing "/"
4/30/2015 10:00:58 PM | Moo! Wrapper | Config: excluded GPU. Type: intel_gpu. App: all. Device: all

Same log and same as before : running on my Intel gpu.


Then since you only have one pci-e gpu in the machine try removing the line that says <use_all_gpus>, that is usually used to get Boinc to use multiple pci-e gpu's.



Removed. Same as before. Still running on my Intel gpu

5/4/2015 12:56:41 AM | | Starting BOINC client version 7.4.42 for windows_x86_64
5/4/2015 12:56:41 AM | | log flags: file_xfer, sched_ops, task
5/4/2015 12:56:41 AM | | Libraries: libcurl/7.39.0 OpenSSL/1.0.1j zlib/1.2.8
5/4/2015 12:56:41 AM | | Data directory: C:\ProgramData\BOINC
5/4/2015 12:56:41 AM | | Running under account Administrator
5/4/2015 12:56:41 AM | | CAL: ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (CAL version 1.4.1848, 2048MB, 2016MB available, 5632 GFLOPS peak)
5/4/2015 12:56:41 AM | | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (driver version 1642.5 (VM), device version OpenCL 1.2 AMD-APP (1642.5), 2048MB, 2016MB available, 5632 GFLOPS peak)
5/4/2015 12:56:41 AM | | OpenCL: Intel GPU 0: Intel(R) HD Graphics 4600 (driver version 10.18.10.3621, device version OpenCL 1.2, 1298MB, 1298MB available, 192 GFLOPS peak)
5/4/2015 12:56:41 AM | | OpenCL CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 3.0.1.10878, device version OpenCL 1.2 (Build 76413))
5/4/2015 12:56:41 AM | | OpenCL CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1642.5 (sse2,avx), device version OpenCL 1.2 AMD-APP (1642.5))
5/4/2015 12:56:41 AM | | Host name: WIN-TBTIOMJJJ86
5/4/2015 12:56:41 AM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz [Family 6 Model 60 Stepping 3]
5/4/2015 12:56:41 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 vmx smx tm2 pbe fsgsbase bmi1 hle smep bmi2
5/4/2015 12:56:41 AM | | OS: Microsoft Windows Server 2008 "R2": Standard x64 Edition, Service Pack 1, (06.01.7601.00)
5/4/2015 12:56:41 AM | | Memory: 31.88 GB physical, 63.76 GB virtual
5/4/2015 12:56:41 AM | | Disk: 1.82 TB total, 1.27 TB free
5/4/2015 12:56:41 AM | | Local time is UTC +8 hours
5/4/2015 12:56:41 AM | | VirtualBox version: 4.3.22
5/4/2015 12:56:41 AM | | Config: report completed tasks immediately
5/4/2015 12:56:41 AM | Moo! Wrapper | Config: excluded GPU. Type: intel_gpu. App: all. Device: all
3) Message boards : Number crunching : Moo use my intel gpu, not my amd gpu (Message 6515)
Posted 30 Apr 2015 by anson1988
Post:
I have added the missing "/"
4/30/2015 10:00:58 PM | Moo! Wrapper | Config: excluded GPU. Type: intel_gpu. App: all. Device: all

Same log and same as before : running on my Intel gpu.
4) Message boards : Number crunching : Moo use my intel gpu, not my amd gpu (Message 6513)
Posted 29 Apr 2015 by anson1988
Post:
Moo use my intel gpu HD 4600, not my amd gpu HD6950
It show it is using my AMD GPU at task but it is not. Hardware monitor shows that my AMD GPU usage is 0% and intel GPU usage is 80%


Log:
4/29/2015 2:43:34 PM | | Starting BOINC client version 7.4.42 for windows_x86_64
4/29/2015 2:43:34 PM | | log flags: file_xfer, sched_ops, task
4/29/2015 2:43:34 PM | | Libraries: libcurl/7.39.0 OpenSSL/1.0.1j zlib/1.2.8
4/29/2015 2:43:34 PM | | Data directory: C:\ProgramData\BOINC
4/29/2015 2:43:34 PM | | Running under account Administrator
4/29/2015 2:43:34 PM | | CAL: ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (CAL version 1.4.1848, 2048MB, 2016MB available, 5632 GFLOPS peak)
4/29/2015 2:43:34 PM | | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (driver version 1642.5 (VM), device version OpenCL 1.2 AMD-APP (1642.5), 2048MB, 2016MB available, 5632 GFLOPS peak)
4/29/2015 2:43:34 PM | | OpenCL: Intel GPU 0: Intel(R) HD Graphics 4600 (driver version 10.18.10.3621, device version OpenCL 1.2, 1298MB, 1298MB available, 192 GFLOPS peak)
4/29/2015 2:43:34 PM | | OpenCL CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 3.0.1.10878, device version OpenCL 1.2 (Build 76413))
4/29/2015 2:43:34 PM | | OpenCL CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1642.5 (sse2,avx), device version OpenCL 1.2 AMD-APP (1642.5))
4/29/2015 2:43:34 PM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz [Family 6 Model 60 Stepping 3]
4/29/2015 2:43:34 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 vmx smx tm2 pbe fsgsbase bmi1 hle smep bmi2
4/29/2015 2:43:34 PM | | OS: Microsoft Windows Server 2008 "R2": Standard x64 Edition, Service Pack 1, (06.01.7601.00)
4/29/2015 2:43:34 PM | | Memory: 31.88 GB physical, 63.76 GB virtual
4/29/2015 2:43:34 PM | | Local time is UTC +8 hours
4/29/2015 2:43:34 PM | | VirtualBox version: 4.3.22
4/29/2015 2:43:34 PM | | Config: use all coprocessors
4/29/2015 2:43:34 PM | Moo! Wrapper | Config: excluded GPU. Type: intel_gpu. App: dnetc. Device: 0

First try:

<cc_config>
<options>
<use_all_gpus>1</use_all_gpus>
<exclude_gpu>
<url>http://moowrap.net</url>
<device_num>0</device_num>
<type>intel_gpu</type>
<app>dnetc</app>
</exclude_gpu>
</options>
</cc_config>

After my first try of cc_config, I tried again with this config:

<cc_config>
<options>
<use_all_gpus>1</use_all_gpus>
<exclude_gpu>
<url>http://moowrap.net</url>
<type>intel_gpu</type>
</exclude_gpu>
</options>
</cc_config>

The Log shows this but it is still running on my Intel GPU.
4/29/2015 11:44:41 PM | Moo! Wrapper | Config: excluded GPU. Type: intel_gpu. App: all. Device: all

I tried PrimdGrid and Einstein@Home without any custom config and they can correctly run on my AMD GPU.
Any help?
5) Questions and Answers : Windows : HTTP internal server error? (Message 5767)
Posted 24 Dec 2013 by anson1988
Post:
Confusing.....
I can get WU on another PC in same network......

23/12/2013 20:32:33 | | Starting BOINC client version 7.2.33 for windows_x86_64
23/12/2013 20:32:33 | | log flags: file_xfer, sched_ops, task
23/12/2013 20:32:33 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
23/12/2013 20:32:33 | | Data directory: C:\ProgramData\BOINC
23/12/2013 20:32:33 | | Running under account anson
23/12/2013 20:32:33 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.5 (VM), device version OpenCL 1.2 AMD-APP (1348.5), 2048MB, 2048MB available, 3030 GFLOPS peak)
23/12/2013 20:32:33 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.5 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.5))

24/12/2013 12:26:02 | Moo! Wrapper | Sending scheduler request: To fetch work.
24/12/2013 12:26:02 | Moo! Wrapper | Requesting new tasks for ATI
24/12/2013 12:26:07 | Moo! Wrapper | Scheduler request failed: HTTP internal server error
24/12/2013 12:54:08 | Moo! Wrapper | update requested by user
24/12/2013 12:54:13 | Moo! Wrapper | Sending scheduler request: Requested by user.
24/12/2013 12:54:13 | Moo! Wrapper | Requesting new tasks for ATI
24/12/2013 12:54:17 | Moo! Wrapper | Scheduler request failed: HTTP internal server error
6) Questions and Answers : Windows : AMD R9 290" GPU doesn't support CA:" (Message 5766)
Posted 24 Dec 2013 by anson1988
Post:
Is it do not support R9 290 yet?

21/12/2013 20:51:43 | | Starting BOINC client version 7.2.33 for windows_x86_64
21/12/2013 20:51:43 | | log flags: file_xfer, sched_ops, task
21/12/2013 20:51:43 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
21/12/2013 20:51:43 | | Data directory: C:\ProgramData\BOINC
21/12/2013 20:51:43 | | Running under account anson
21/12/2013 20:51:43 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.4 (VM), device version OpenCL 1.2 AMD-APP (1348.4), 2048MB, 2048MB available, 3030 GFLOPS peak)
21/12/2013 20:51:43 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.4 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.4))
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | World Community Grid | Application uses missing ATI GPU
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | Moo! Wrapper | Application uses missing ATI GPU


I think the problem is the driver, it can take a bit for each project to figure out how to use the newest ones. If I look at your pc's I see this:
AMD AMD Radeon HD 6900 series (Cayman) (2048MB) driver: 1.4.1741
and this:
AMD ATI Radeon HD 5700 series (Juniper) (1024MB) driver: 1.4.635

But when I look at your newest gpu I see this:
AMD Hawaii (2048MB)

As you can see there is no driver version listed on the newest gpu, which I am guessing is why the different projects aren't seeing your card as usable. Even your Nvidia cards have drivers listed:
NVIDIA GeForce GT 640 (1024MB) driver: 311.6



Hi, thank you for your reply,
After updating the driver to 13.12, it is working well.
7) Questions and Answers : Windows : AMD R9 290" GPU doesn't support CA:" (Message 5756)
Posted 21 Dec 2013 by anson1988
Post:
Is it do not support R9 290 yet?

21/12/2013 20:51:43 | | Starting BOINC client version 7.2.33 for windows_x86_64
21/12/2013 20:51:43 | | log flags: file_xfer, sched_ops, task
21/12/2013 20:51:43 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
21/12/2013 20:51:43 | | Data directory: C:\ProgramData\BOINC
21/12/2013 20:51:43 | | Running under account anson
21/12/2013 20:51:43 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.4 (VM), device version OpenCL 1.2 AMD-APP (1348.4), 2048MB, 2048MB available, 3030 GFLOPS peak)
21/12/2013 20:51:43 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.4 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.4))
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | World Community Grid | Application uses missing ATI GPU
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | Moo! Wrapper | Application uses missing ATI GPU





 
Copyright © 2011-2018 Moo! Wrapper Project