Running GPU WU only

Questions and Answers : Getting started : Running GPU WU only
Message board moderation

To post messages, you must log in.

AuthorMessage
AlmightyMoe

Send message
Joined: 24 Aug 17
Posts: 3
Credit: 11,096,254
RAC: 5,850
Message 7710 - Posted: 24 Aug 2017, 13:32:22 UTC

Hi everyone,

I just joined today and was wondering if there was a way through the settings to configure MooWrap to only send GPU work-units to my rig? I can see there is "use x% of CPUs" and "use x% of CPU time", but I recognize that GPU units will use 25% of a CPU thread at the same time. So trying to configure it so it works in this manner.

I own a HD7970, so I know it's in the list, and saw WU come when I added the project, but I also saw WU come for the CPU as well.

Appreciate all the help and advice!
ID: 7710 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Coleslaw
Avatar

Send message
Joined: 22 May 11
Posts: 6
Credit: 26,591,744
RAC: 28,928
Message 7711 - Posted: 25 Aug 2017, 16:16:16 UTC - in response to Message 7710.  

You should try doing it from the project settings within your account here on the website. http://moowrap.net/prefs.php?subset=project

The client really doesn't have a good way of controlling that.
ID: 7711 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
AlmightyMoe

Send message
Joined: 24 Aug 17
Posts: 3
Credit: 11,096,254
RAC: 5,850
Message 7712 - Posted: 25 Aug 2017, 19:03:07 UTC - in response to Message 7711.  

LOL, Brilliant. I can't find that option from my own login prefs, but the direct link was exactly what I was looking for! Guess I didn't snoop around enough.

Thanks much!!
ID: 7712 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Getting started : Running GPU WU only


 
Copyright © 2011-2017 Moo! Wrapper Project