GPU requirements for Moo

log in

Advanced search

Questions and Answers : Getting started : GPU requirements for Moo

Author Message
whore2
Send message
Joined: 21 Dec 16
Posts: 1
Credit: 7,674,284
RAC: 28,528
Message 7537 - Posted: 21 Dec 2016, 1:24:06 UTC
Last modified: 21 Dec 2016, 1:43:24 UTC

I looked on the website and couldn't find specific information stating GPU requirements. I ask because my GPU (GTS 250) is old and I don't know if it is still supported in this GPU project.

It has a 1.1 compute capacity with 1 GB memory. Yes, it is CUDA but I just don't know if it is still usable. For example, I was in another GPU project (Einstein) but had to stop because it no longer used my gpu.

Does anyone know if my GPU is still usable for this GPU project?

Thank you.

Profile Teemu Mannermaa
Project administrator
Project developer
Project tester
Send message
Joined: 20 Apr 11
Posts: 356
Credit: 749,768,057
RAC: 143,350
Message 7560 - Posted: 5 Jan 2017, 11:25:22 UTC - in response to Message 7537.

I looked on the website and couldn't find specific information stating GPU requirements. I ask because my GPU (GTS 250) is old and I don't know if it is still supported in this GPU project.


All the requirements that are known are listed in the https://moowrap.net/forum_thread.php?id=41#329 post. However, best way to test is to try running few work units and see what happens. Quickly looking that GPU should work, as long BOINC Client detects it. Might be a bit slow to crunch but I'm sure you know that about old GPUs. :)

-w

Questions and Answers : Getting started : GPU requirements for Moo


Main page · Your account · Message boards


Copyright © 2011-2017 Moo! Wrapper Project