Application version 1.2 deployed

log in

Advanced search

Message boards : News : Application version 1.2 deployed

Author Message
Teemu Mannermaa
Project administrator
Project developer
Project tester
Send message
Joined: 20 Apr 11
Posts: 355
Credit: 719,175,897
RAC: 155,011
Message 363 - Posted: 18 May 2011, 15:26:53 UTC

Hi,

I've deployed new application v1.2, with following major changes:


  • Distributed.net ID and core preferences were not used on Linux.
  • Default D.net ID was not used if a custom was not specified.
  • Changed default D.net ID to @moowrap.net, where is your Moo! Wrapper account name with certain invalid characters removed.
  • Use our domain if there's no domain (missing @) in a custom D.net ID.
  • Added a 15min minimum to checkpoint interval.


-w

aad
Send message
Joined: 6 May 11
Posts: 15
Credit: 677,117,229
RAC: 49,372
Message 384 - Posted: 19 May 2011, 10:45:28 UTC - in response to Message 363.
Last modified: 19 May 2011, 10:50:05 UTC

Maybe it's only my box, but it looks like with this new version the Cpu-time is about 10 seconds more.
And I've not changed the used core lately!( it's still #0 )
This box;http://moowrap.net/results.php?hostid=524&offset=20&show_names=0&state=3&appid=

Profile ZydorProject donor
Avatar
Send message
Joined: 5 May 11
Posts: 233
Credit: 351,414,150
RAC: 0
Message 386 - Posted: 19 May 2011, 11:15:51 UTC

Still getting V1.02's downloading - still some 1.02's to get through or ..... ??

Regards
Zy

Profile [AF>EDLS] Polynesia
Avatar
Send message
Joined: 1 May 11
Posts: 23
Credit: 1,574,433
RAC: 0
Message 394 - Posted: 19 May 2011, 17:02:12 UTC

hello,

This version is not same as the project dnetc @ Home?

For 15 minutes at home and almost 1 hour to Moo!
____________

Config : i7 860 2.8ghz, 8g ram, boinc : 6.12.26, GPU : GTX 470 Zotac Amp Edition 1280 mo DDR5

ZirkonXX
Send message
Joined: 28 May 11
Posts: 1
Credit: 98,715
RAC: 0
Message 531 - Posted: 29 May 2011, 19:17:17 UTC

is this app using my email which i have set and i use in dnet stats (CPU client)

http://moowrap.net/result.php?resultid=409034 use ZirkonXX@moowrap.net

sorry for my english

Clod PatryProject donor
Volunteer moderator
Volunteer developer
Volunteer tester
Send message
Joined: 2 May 11
Posts: 65
Credit: 242,754,987
RAC: 0
Message 533 - Posted: 30 May 2011, 3:09:42 UTC

[AF>EDLS] Polynesia: dnetc@home was using 517 if im not wrong.
We're using 518, since this is the latest stable version.
519 is currently in the pre-release and should be better.

ZirkonXX: you have to set your email in "Distributed.net ID" at:
http://moowrap.net/prefs.php?subset=project

Profile [AF>EDLS] Polynesia
Avatar
Send message
Joined: 1 May 11
Posts: 23
Credit: 1,574,433
RAC: 0
Message 555 - Posted: 31 May 2011, 22:34:41 UTC - in response to Message 533.

ok
____________

Config : i7 860 2.8ghz, 8g ram, boinc : 6.12.26, GPU : GTX 470 Zotac Amp Edition 1280 mo DDR5

Message boards : News : Application version 1.2 deployed


Main page · Your account · Message boards


Copyright © 2011-2017 Moo! Wrapper Project