AMD R9 290" GPU doesn't support CA:"

log in

Advanced search

Questions and Answers : Windows : AMD R9 290" GPU doesn't support CA:"

Author Message
anson1988
Send message
Joined: 20 May 11
Posts: 7
Credit: 221,206,394
RAC: 0
Message 5756 - Posted: 21 Dec 2013, 13:07:30 UTC

Is it do not support R9 290 yet?

21/12/2013 20:51:43 | | Starting BOINC client version 7.2.33 for windows_x86_64
21/12/2013 20:51:43 | | log flags: file_xfer, sched_ops, task
21/12/2013 20:51:43 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
21/12/2013 20:51:43 | | Data directory: C:\ProgramData\BOINC
21/12/2013 20:51:43 | | Running under account anson
21/12/2013 20:51:43 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.4 (VM), device version OpenCL 1.2 AMD-APP (1348.4), 2048MB, 2048MB available, 3030 GFLOPS peak)
21/12/2013 20:51:43 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.4 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.4))
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | World Community Grid | Application uses missing ATI GPU
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | Moo! Wrapper | Application uses missing ATI GPU

mikey
Avatar
Send message
Joined: 22 Jun 11
Posts: 1973
Credit: 1,000,866,048
RAC: 0
Message 5759 - Posted: 22 Dec 2013, 12:06:37 UTC - in response to Message 5756.

Is it do not support R9 290 yet?

21/12/2013 20:51:43 | | Starting BOINC client version 7.2.33 for windows_x86_64
21/12/2013 20:51:43 | | log flags: file_xfer, sched_ops, task
21/12/2013 20:51:43 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
21/12/2013 20:51:43 | | Data directory: C:\ProgramData\BOINC
21/12/2013 20:51:43 | | Running under account anson
21/12/2013 20:51:43 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.4 (VM), device version OpenCL 1.2 AMD-APP (1348.4), 2048MB, 2048MB available, 3030 GFLOPS peak)
21/12/2013 20:51:43 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.4 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.4))
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | World Community Grid | Application uses missing ATI GPU
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | Moo! Wrapper | Application uses missing ATI GPU


I think the problem is the driver, it can take a bit for each project to figure out how to use the newest ones. If I look at your pc's I see this:
AMD AMD Radeon HD 6900 series (Cayman) (2048MB) driver: 1.4.1741
and this:
AMD ATI Radeon HD 5700 series (Juniper) (1024MB) driver: 1.4.635

But when I look at your newest gpu I see this:
AMD Hawaii (2048MB)

As you can see there is no driver version listed on the newest gpu, which I am guessing is why the different projects aren't seeing your card as usable. Even your Nvidia cards have drivers listed:
NVIDIA GeForce GT 640 (1024MB) driver: 311.6

anson1988
Send message
Joined: 20 May 11
Posts: 7
Credit: 221,206,394
RAC: 0
Message 5766 - Posted: 24 Dec 2013, 4:58:42 UTC - in response to Message 5759.

Is it do not support R9 290 yet?

21/12/2013 20:51:43 | | Starting BOINC client version 7.2.33 for windows_x86_64
21/12/2013 20:51:43 | | log flags: file_xfer, sched_ops, task
21/12/2013 20:51:43 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
21/12/2013 20:51:43 | | Data directory: C:\ProgramData\BOINC
21/12/2013 20:51:43 | | Running under account anson
21/12/2013 20:51:43 | | OpenCL: AMD/ATI GPU 0: Hawaii (driver version 1348.4 (VM), device version OpenCL 1.2 AMD-APP (1348.4), 2048MB, 2048MB available, 3030 GFLOPS peak)
21/12/2013 20:51:43 | | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1348.4 (sse2,avx), device version OpenCL 1.2 AMD-APP (1348.4))
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | World Community Grid | Application uses missing ATI GPU
21/12/2013 20:51:43 | | App version needs CAL but GPU doesn't support it
21/12/2013 20:51:43 | Moo! Wrapper | Application uses missing ATI GPU


I think the problem is the driver, it can take a bit for each project to figure out how to use the newest ones. If I look at your pc's I see this:
AMD AMD Radeon HD 6900 series (Cayman) (2048MB) driver: 1.4.1741
and this:
AMD ATI Radeon HD 5700 series (Juniper) (1024MB) driver: 1.4.635

But when I look at your newest gpu I see this:
AMD Hawaii (2048MB)

As you can see there is no driver version listed on the newest gpu, which I am guessing is why the different projects aren't seeing your card as usable. Even your Nvidia cards have drivers listed:
NVIDIA GeForce GT 640 (1024MB) driver: 311.6



Hi, thank you for your reply,
After updating the driver to 13.12, it is working well.

Questions and Answers : Windows : AMD R9 290" GPU doesn't support CA:"


Main page · Your account · Message boards


Copyright © 2011-2017 Moo! Wrapper Project