1 WU for more than 3hours

Questions and Answers : Windows : 1 WU for more than 3hours
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile fantasyworld

Send message
Joined: 6 May 11
Posts: 3
Credit: 52,044,003
RAC: 0
Message 930 - Posted: 25 Aug 2011, 3:47:38 UTC
Last modified: 25 Aug 2011, 3:48:18 UTC

Hi:

This is my PC http://moowrap.net/show_host_detail.php?hostid=3562 and the gpu card is MSI R5850 Twin Frozr II

But 1 WU take me more than 3 hour
http://moowrap.net/results.php?hostid=3562&offset=0&show_names=0&state=3&appid=

And i use the GPU-Z 0.5.3 log the gpu loading from 2011/8/25 09:39:47 AM TO 2011/8/25 11:11:01 AM with a new WU 0% -> 93.84%( log file )
now is 2011/08/25 11:45 AM and the samw WU stall at 93.84%
ID: 930 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 1997
Credit: 1,000,866,048
RAC: 0
Message 932 - Posted: 25 Aug 2011, 12:38:43 UTC - in response to Message 930.  

Hi:

This is my PC http://moowrap.net/show_host_detail.php?hostid=3562 and the gpu card is MSI R5850 Twin Frozr II

But 1 WU take me more than 3 hour
http://moowrap.net/results.php?hostid=3562&offset=0&show_names=0&state=3&appid=

And i use the GPU-Z 0.5.3 log the gpu loading from 2011/8/25 09:39:47 AM TO 2011/8/25 11:11:01 AM with a new WU 0% -> 93.84%( log file )
now is 2011/08/25 11:45 AM and the samw WU stall at 93.84%


Check your Boinc log and see if it says anything about the crunching being paused or suspended due to memory restrictions, this is commonly why this happens.
ID: 932 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile fantasyworld

Send message
Joined: 6 May 11
Posts: 3
Credit: 52,044,003
RAC: 0
Message 934 - Posted: 25 Aug 2011, 14:28:58 UTC

2011/8/25 上午 09:39:40 | Moo! Wrapper | Starting task dnetc_r72_1313744127_12_768_0 using dnetc version 102
2011/8/25 上午 09:39:44 | Moo! Wrapper | Computation for task dnetc_r72_1313744128_12_768_0 finished
2011/8/25 下午 01:11:57 | Moo! Wrapper | Computation for task dnetc_r72_1313744127_12_768_0 finished
2011/8/25 下午 01:11:57 | Moo! Wrapper | Starting task dnetc_r72_1313744125_12_768_0 using dnetc version 102
2011/8/25 下午 01:11:59 | Moo! Wrapper | Started upload of dnetc_r72_1313744127_12_768_0_0
2011/8/25 下午 01:12:01 | Moo! Wrapper | Finished upload of dnetc_r72_1313744127_12_768_0_0

From 09:39 AM to 01:12 PM
The BOINC log of project Moo! Wrapper
All Log file

In the log I can't see any error

the result of WU dnetc_r72_1313744128_12_768_0
in the result I see the error message

13:09:19 (2192): wrapper: starting
13:09:19 (2192): device: 1 x ATI Radeon HD 5800 series (Cypress) (CAL version 1.4.1332, 1024MB, 2232 GFLOPS peak)
13:09:19 (2192): checkpoint interval: 20 min (task 2112000 GFLOPS, 16 min)
13:09:19 (2192): wrapper: running dnetc518-win32-x86-stream.exe (-ini dnetc.ini -runoffline -multiok=1) - attempt 1/10
dnetc v2.9109-518-CTR-10092921 for ATI Stream on Win32 (WindowsNT 6.1).
Using email address (distributed.net ID) '<censored> '
ID: 934 · Rating: 0 · rate: Rate + / Rate - Report as offensive
mikey
Avatar

Send message
Joined: 22 Jun 11
Posts: 1997
Credit: 1,000,866,048
RAC: 0
Message 939 - Posted: 26 Aug 2011, 11:45:33 UTC - in response to Message 934.  

2011/8/25 上午 09:39:40 | Moo! Wrapper | Starting task dnetc_r72_1313744127_12_768_0 using dnetc version 102
2011/8/25 上午 09:39:44 | Moo! Wrapper | Computation for task dnetc_r72_1313744128_12_768_0 finished
2011/8/25 下午 01:11:57 | Moo! Wrapper | Computation for task dnetc_r72_1313744127_12_768_0 finished
2011/8/25 下午 01:11:57 | Moo! Wrapper | Starting task dnetc_r72_1313744125_12_768_0 using dnetc version 102
2011/8/25 下午 01:11:59 | Moo! Wrapper | Started upload of dnetc_r72_1313744127_12_768_0_0
2011/8/25 下午 01:12:01 | Moo! Wrapper | Finished upload of dnetc_r72_1313744127_12_768_0_0

From 09:39 AM to 01:12 PM
The BOINC log of project Moo! Wrapper
All Log file

In the log I can't see any error

the result of WU dnetc_r72_1313744128_12_768_0
in the result I see the error message

13:09:19 (2192): wrapper: starting
13:09:19 (2192): device: 1 x ATI Radeon HD 5800 series (Cypress) (CAL version 1.4.1332, 1024MB, 2232 GFLOPS peak)
13:09:19 (2192): checkpoint interval: 20 min (task 2112000 GFLOPS, 16 min)
13:09:19 (2192): wrapper: running dnetc518-win32-x86-stream.exe (-ini dnetc.ini -runoffline -multiok=1) - attempt 1/10
dnetc v2.9109-518-CTR-10092921 for ATI Stream on Win32 (WindowsNT 6.1).
Using email address (distributed.net ID) '<censored> '


Okay I think I found a problem that could be it, I too have a 5800 gpu and it says: [Aug 25 09:04:19 UTC] Automatic processor type detection found a HD5870/HD5970 processor.

On yours it says: [Aug 25 05:09:19 UTC] Automatic processor detection found 2 processors. and then---[Aug 25 05:09:19 UTC] Automatic processor type detection found a HD5850, HD2400 processor. It looks like it is running on the 2400 not the 5850 gpu. PM the User Claggy and he can tell you how to exclude a gpu from crunching. He is very good with the variables we can use to optimize our crunching.
ID: 939 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile fantasyworld

Send message
Joined: 6 May 11
Posts: 3
Credit: 52,044,003
RAC: 0
Message 941 - Posted: 27 Aug 2011, 13:14:31 UTC

2011/8/27 下午 01:09:09 | | ATI GPU 0: ATI Radeon HD 5800 series (Cypress) (CAL version 1.4.1332, 1024MB, 2088 GFLOPS peak)
2011/8/27 下午 01:09:09 | | ATI GPU 1: (not used) ATI Radeon HD 2300/2400/3200 (RV610) (CAL version 1.4.1332, 128MB, 58 GFLOPS peak)

I have gpu card hd5800 and gpu hd2400 on MB
but in the BOINC LOG. It already say the GPU 1: HD2400 is not used

why the project app stile to use that gpu 1
ID: 941 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Teemu Mannermaa
Project administrator
Project developer
Project tester

Send message
Joined: 20 Apr 11
Posts: 360
Credit: 755,796,644
RAC: 100,183
Message 954 - Posted: 31 Aug 2011, 15:23:54 UTC - in response to Message 941.  

why the project app stile to use that gpu 1


Unfortunately, the D.net Client does it's own detection and by default uses all cards it can found. This means BOINC Client configuration is not respected by it. :(

Looking at your latest results, it seems only a HD5850 is detected. Does this mean you managed to make D.net Client ignore the second, slower, card?

Since you are using one 5850 but core 0, I suggest you try to switch to core 3 in project preferences (see http://moowrap.net/prefs.php?subset=project) to see if it improves your crunch time. It sometimes affects desktop performance so keep an eye on that. With this change a 5870 card should do 1.9GKeys/sec and complete huge packets in about half an hour (for example, this is my system: http://moowrap.net/results.php?hostid=1) so a 5850 shouldn't be much slower than that.

Please, do let us know if this helps. Thanks!

-w
ID: 954 · Rating: 0 · rate: Rate + / Rate - Report as offensive

Questions and Answers : Windows : 1 WU for more than 3hours


 
Copyright © 2011-2017 Moo! Wrapper Project